DSF to PCM Conversion

hi, it appears when playing DSF files, Roon is doing on the fly conversion to PCM. How can I disable this so it plays DSF natively? My dac is DSF capable and in my audio settings, I have selected native as the DSD strategy. Thanks!

In your Audio Setup, configure DSD Playback Strategy to DSD over PCM v1.1 (DoP).