DSP disabled but Signal path enhanced

I really don’t know why signal path is enhanced.

I may be wrong but try turning off volume levelling and see if it makes a difference. It’s still digital diggerypokery.

1 Like

Hi @Hifidelium,

Volume levelling is enabled, this is a DSP function and thus the signal is no longer bit perfect it has been “enhanced”.

1 Like

Goodness I got something technical correct. Better go for a lie down now.


Thank you guys! faster than light!
Volume leveling was ‘Auto’ and turning to ‘Off’ solve the issue.