DSP volume option missing

I’m using an SMS200 Ultra streamer. In the roon ready settings there are three options:
-Fixed volume
-Device volume

However regardless of which of these three are selected, as of today I cannot get “DSP Volume control” to show as an option in roon. Despite the fact that it was there previously
All I have is “Device Volume” and “Fixed volume”

Any idea how to get DSP Volume option back?

Hello @GoldenSound ,

Can you please check your SMS200 Web Interface volume control options?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.