DSP Volume option not showing up for Qutest

I have a SonicTransporter i7 going to a microRendu (v. 2.3) feeding a Qutest dac. I know other people have been able to use Roon’s DSP volume control successfully with this setup… I cannot! I set the device to Software Volume in SonicOrbiter’s RoonReady admin panel. I go back to Roon’s device setup to the volume control drop down and the DSP Volume selection is not there, only Device Controls and Fixed Volume. I tried the other options in the SonicOrbiter admin with the same results, rebooting after each change.

The user guide shows the different options with clear descriptions:

I searched the forums and found this:

But user sm31 says:

And he’s right… that setting is for devices like the Dragonfly that have built in volume!
Anyway, my very long question is why can’t I get the dsp option to show up?


Hi @Russ_Metcalf — Thank you for the post and the question!

With regard to your setup (MR + Qutest), the reason DSP VOLUME is not an available option is because the this setting will be available for local zones in the application.

I run the same exact setup in my home and in order to control the volume of the MR + Qutest zone I use the following setting:

  • Roon’s “device setup” = “Volume control” is set to “Device controls”

  • MR’s “Roon Ready settings” = “Volume control” is set to “software”


1 Like

Yes, that works… it’s just not clear that is how one needs to set it up. Maybe an explanation in the guide…


A guide detail for such numerous and variable configurations is unlikely to be possible. its impossible to cater for so many permutations of hardware.

Maybe something along the lines of better settings descriptions and how they might be used with other settings is something that could be championed.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.