DSP Volume with microRendu [Answered]

I want to try DSP volume with my MicroRendu and Chord Hugo DAC. But after the initial installation I absolutely can’t find a way to add a volume control.

Roon has been so easy to setup, it may have defaulted these options away :slight_smile:

Hi @Zane_Keller ---- Thank you for the report!

In regard to using “DSP Volume” with the MicroRendu, this setting will have to be enabled via the webUI by visiting sonicorbiter.com. Once there you can adjust the settings on the device as seen in the screenshot listed below.

-Eric

It worked - thanks for the help Eric

It does seem strange to set your Volume Control to Hardware when you want to set it with software. But it works.

Thanks again

1 Like