EarMen Sparrow directly connected to the core not working

Still NOT solved for my EarMen Sparrow directly connected to the core.

It either pretends it is playing without sound and skipping tracks after a few seconds, or cannot be selected at all.


Tried connecting the Sparrow to my iMac endpoint instead of directly to the core - seems to be OK, but let’s see how long it will last.

Hi @ricgf

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Just to confirm, when it isn’t selectable, does it show up in Settings > Audio at all?

Dylan, the setup is pretty straightforward:

Mac mini core - EarMen Sparrow portable DAC connected via USB to one of its ports - on the other side, Aeon 2 headphones connected via unbalanced audio port to the DAC.

I am currently trying the same thing but through my iMac endpoint’s USB port instead.

Network-wise, both core and iMac are connected via Ethernet to my Orbi satellite at top speed.

Example of the signal path on the iMac (so far working):

The problem has just occurred again - I was playing music normally for a while, then switched to a different album and the sound was gone. The small “three-bar playing line” moves, even the timeline moves now, but no sound can be heard other than some very minor clicking/hissing.

To be fair, the problem seems wider than Roon - even when I quit the app, no sound comes through the Sparrow on MacOS. It only works again if I wait a few minutes, or unplug/plug the dongle. No Mac incompatibility has ever been reported for that DAC; but I am not so sure now - is this a CoreAudio problem?

Hi @ricgf

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Do you have another device that you could connect this DAC to perhaps? Something running Roon remote or Roon Bridge? It could be a problem specifically in the communication between the DAC and the Mac. A different USB cable would also be a good test.

Have you experienced this with any other endpoints?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.