Easy solution to my port forwarding problem. Fiber ISP/Netgear Router/Mac/Sonic Transporter

I was getting a 502 etc. error message when trying to set up ARC. I have fiber to my building (no modem), and a Netgear 6700R router, set to router. My Roon core is on a Sonic Transporter, and a have Roon desktop installed on my Mac so occasionally I can play from there.

It took me a while, but I finally discovered that on the router the Roon Core IP was that of the Mac (where I had the core before moving it). In any case, I edited the setting to the Transporter’s IP address, made sure the port numbers matched with the Roon ARC setting, and voila!

I am sharing this easy fix so that perhaps it will save someone in similar circumstances a lot of time.


Hi @Bob_Weinstein,

Thank you for sharing your solution on the forum. I’ll give this post a few days for other users to comment and ask questions, and then we’ll move it over to the #support:port-forwarding-help section.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.