Eliminate unnecessary icon in audio set-up

I used to have a Lyngdorf integrated amplifier connected to Roon. I sold it but it still shows up as an audio option to be enabled, even when I refresh the screen. It’s not a big deal as it doesn’t affect any functionality but I would like to get rid of the option. Any thoughts?

Moved this to support as it shouldn’t be there if it’s not there anymore

1 Like

Have you rebooted the core system?

Hi @Flashman,

Do you still have drivers installed for the Lyngdorf? Any change if you remove them?

Where would the drivers be installed? On my PC?

I think the screenshot is showing a Lyngdorf attached to @Flashman‘s Nucleus core, which it can’t be if its sold. Is this info cached in the Nucleus? Does a Nucleus reboot (from the web admin page) help?

Good thought but I’ve rebooted the core more than once since I sold the Lyngdorf.

Does pressing the refresh thingy help??

I’ve tried the refresh button to no avail. Thanks for helping me with this perplexing (but certainly not aggravating) issue!:smile:

Hi @Flashman,

Sorry, MJB is correct, I misunderstood. Let’s try clearing your cache:

  • From the Web UI, stop RoonServer
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting RoonServer and let us know if the issue still occurs
1 Like

Well, I did as you suggested and moved the cache to my desktop, erasing the cache on the Nucleus. I restarted RoonServer and checked; unfortunately, the Lyngdorf is still listed in my audio options. :pensive:

Don’t worry about this any further as it’s not doing any harm and I would rather you spend time on issues of real concern! Thanks for trying, though!

Thanks for giving that a try, @Flashman! I’ll run this by our QA team and see what they think and I’ll follow up with you tomorrow.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.