End of song is cut off [Resolved - Crossfade enabled]

Core Machine (Operating system/System info/Roon build number)
Nucleus+ Roon Version1.7 Build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
The last 2-5 seconds of each song are cutoff as Roon jumps to the next song.
Is there a setting to disable this?
I would assume there would be gaps between songs.

Is this happening on all zones? Have you accidentally set Crossfade on (and perhaps your audio device isn’t handling it properly)?

Hello @Glenn_Loeff, and thanks for your report! Geoff has a good suggestion here. In addition to that, are you seeing this behavior on all endpoints, how about the system output of the remote you’re using?

Yep, looks like that was it.
The crossfade was set to 1sec,
I changed it back to 0sec and the problem went away.

Thanks for you help
much appreciated.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.