Endpoint connectivity problems, Roon Radio playback stops when streaming from Qobuz

Always worth trying any option that occursf to you.

The issue is also there on WIFI. So what now?

There is no response here anymore, so I assume a fix is in the works?

I’m not Roon staff, so I couldn’t comment. I see that you have replied with your details to @jamie - so I assume that your issue is in the system for diagnosis.

You mention the issue occurs with playback of Qobuz tracks at 192kHz - do you have any local 192kHz tracks? If so, does the issue also occur with these?

My suspicion is that there is a networking issue lurking in your setup that is causing these problems. The Support team will be able to pull logs from your system to check on this.

If indeed the issue is only occurring with Qobuz tracks @ 192kHz, then a temporary workaround while Support investigate further would be to lower the Qobuz streaming rate by going to Settings > Services > Qobuz and adjusting the streaming quality there:

Edit: an afterthought - what is the speed of your internet connection?

1 Like

It only happens with Roon Radio Qobuz 192khz songs or album, it does not occur on my local 192khz files.
I already tried to lower the Qobuz streaming rate as a temporary solution but the setting did not apply, even after restart, because still there were playing 192khz songs on roon radio. So that is a second weird thing.
Internet speed is a stable 94 Mbps.
Tell me how and what log to send please.

The Support team should be able to pull the logs from your Core themselves. If there’s a problem, then they will ask you to send them. Let’s wait for their response.

1 Like

But then it would say in the logfile that I have connectivity problems like the message that pops up when the song stops playing. How do I solve them would be the question after they have looked at the logfile. I dont have any internetproblem in any other situation except for this one. So lets see. I would like to have it solved because this is not so nice. Thanks for the reply.

Hi @Penny,

Please accept our apologies that you’ve continued to wrestle with these connectivity issues for several weeks now. The team has pulled diagnostic reports that will contain all of the information we need to provide next steps during troubleshooting.

We’ll review Core and Remote-side logs from around the timestamps you reported, and we should at least pin down whether the problem is within your LAN, software, or upstream.

Based on an immediate scan of the network infrastructure and the consistency between hardwire/WiFi after initial testing, we’ll probably want to clarify a few details about your security settings.

Are you using any sort of VPN? Do you have the Windows native firewall disabled, as well as any other Core-side network security settings that might interfere with the connection to the Remote?

Hi,

I have put 2 alternate DNS addresses from SmartDNS in my router. Could this be the problem?

Edit: I just tested it without the 2 alternate DNS adresses and the problem is still there. It just stopped playing a 192khz qobuz song, while the previous 2 192khz qobuz songs played fine. So the 3rd 192khz song failed to play properly.

I dont use VPN.

Roon is automatically set as allowed app in Windows Firewall.

What other setting in my Windows PC or ISP modem setting or router setting do you do you want me to check specifically that could solve the issue?

Edit 2: I THOUGHT i had solved the issue by restarting the ISP modem OR setting my router to “Fixed IP-address by DHCP binding” in the ISP modem. I cant tell which of the 2 “fixed” it, because it started to play the 192khz songs properly after I restarted Roon at the end.
But after about 10 192khz songs in a row that played well, it started to stop the 192khz songs again. 2 songs in a row now stopped playing as I type this. And the 192khz song after that plays good again.
This all does not make sense.

Hey @Penny,

Thanks for the information here. While troubleshooting your issue we noticed that your streaming accounts are US but your location is in the Netherlands.

While you mentioned you’re not using a VPN, you’re using SmartDNS which is similar. While we understand that some Roon users need to purchase streaming accounts in other regions due to service availability, we’ve seen this cause issues similar to the ones you’re having.

Because of this, I’m afraid we’re not able to extend additional support for this issue. My sincerest apologies here Penny! Please let me know if you have any additional questions.

-Ben

I mentioned before that this issue is still there with or WITHOUT SmartDNS enabled. I tested that already.
Please let me know what other settings in my Windows 11 machine or Asus router or ISP modem I need to check so that this issue will be resolved.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

Thanks for reopening. Why is there no response here from the technical staff anymore? This way it will take a very long time for this to be solved. One of the techsupport members told me how sorry he was that I am dealing with this issue for weeks already. Then reply faster so that we can troubleshoot this. I did my part with looking into things and answered your questions. My last question was if you can tell me what other settings in my router,modem or Windows 11 machine I can check so that we can eliminate the issue. There was no response and then it got closed.

Well, the last response from @Benjamin seemed quite clear:

While we understand that some Roon users need to purchase streaming accounts in other regions due to service availability, we’ve seen this cause issues similar to the ones you’re having.

Because of this, I’m afraid we’re not able to extend additional support for this issue.

Perhaps you could ask Qobuz to move your account to your location and see if that fixes your issue. They do offer the service to the Netherlands…

1 Like

Ok thanks. I thought he meant the use of SmartDNS specifically. I did not read his message good. And I didnt think of it myself that Qobuz location could be the issue.
So I will see what i can do about the Qobuz account. When I will have a dutch Qobuz account I will check if the issue is also there. But for now I suspect the issue is indeed the fact that I am streaming from USA servers all the way from the Netherlands. And because of this it is sometimes not fast enough to stream 192Khz songs from USA servers? Am I getting this right?
Should the issue also be there when I stream 192Khz songs directly from the Qobuz app?

Streaming is done via a CDN. And if you are streaming from a server based in the US instead of one in the Netherlands, this can have an impact on performance.

Also, Roon streams to endpoints using RAAT, which requires better performing networks because of Roon’s ability to keep multiple endpoints in sync. The requirement from the Qobuz app is lower, because it does not have this capability.

2 Likes

Yeah, I think its clear where the issue comes from. It all makes sense now.
You can close this. Thanks!

1 Like