Endpoint does not turn up i devices

Core Machine (Operating system/System info/Roon build number)

Intel NUC I3 running ROCK

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

All wired 1 Gbit

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PI4 with HIFI Berry+ HAT, running RoPieeeXL

Description Of Issue

I have a number of endpoints in my home. Recently I flashed one of my PI4’s with RoPieeeXL. The same endpoint was preivous flashed with HIFIBERRYOS
It seems that there an issue after flashing this endpoint to RoPieeeXL. The endpoint turn up in Settings->about, but not in the Settings->audio
The endpoint still has the same ip-adress, I have tried to change the hostname of the endpoint in hope to turn up in devices. I have booted ROCK as well.
I have another PI4 endpoint in my house with same HAT and running RoPieeeXL. It runs perfect. This endpoint has been reflashed from HIFIBERRYOS to RoPieeeXL as well.

Solved: I flashed the SD card again. Now the endpoint works perfect.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.