Endpoint gone and wont come back after power down

Core Machine (Operating system/System info/Roon build number)

Vortexbox/Sonicorbiter i5/Linux 4.13.16-211.fc25.x86_64 Roon Build 1.7 build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired network with technicolour router and Uptone audio network switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Sonore Ultrarendu connected via USB to Meridian Ultradac

Description Of Issue

after power supply on Ultrarendu failed the Ultrarendu was powered up with its stock psu but roon cant find endpoint. Have re-booted rendu and ultradac. Ultrarendu can be accessed on webpage but not seen on roon.

A power supply failure could have left the SD card with the Rendu software partially corrupted. I’d recommend you check with the Rendu vendor.

Try re-flashing the OS.

Have you made sure

  • RoonReady is active in the AudioApp Switcher in the SonicOrbiter web page

  • the Rendu is enabled in Roon

Also, in SonicOrbiter, check the output of the DacDiagnostics app. Is your DAC seen there ?

Hi Andre & Slim,
I have re-flashed the os. I found just now that the DAC usb connection was not quite inserted so have rectified that. Still no discovery. Roon ready is enabled in sonicorbiter and rendu. However the Dacdiagnostics finds no devices and under system settings - custom DAC there is this error message:
‘Error in alsa-capabilities (v0.9.1): aplay did not find any soundcard.’
I have re-tried after rebooting the rendu and re-starting the DAC but still no discovery.

I suggest you post your issue on the sonicorbiter forums. If Dac disgnostics cant see your dac, it seems clear someting is wrong in your setup

1 Like

Hi @jeremy_davies,

I would second the suggestion of reaching out to Sonore support directly, as this is starting to sound like an issue with the hardware itself.

I have approached Sonore and will report back.

1 Like

Turns out USB cable wasnt quite in properly, all working now! Many thanks for all the help.

1 Like

That’s fantastic news @jeremy_davies, happy to hear you sorted the issue out!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.