Endpoint (I think) has stopped working

Core Machine (Operating system/System info/Roon build number)

TEXT GOES HERE. See my profile for setup info

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Ropieee Identifier – 380fc445b48c2a15

My DigiOne endpoint → Yggy – MRX720 has stopped functioning. The endpoint is visible to Roon, but when selected and a track is queued, I get this message: “Starting playback on your Audio device. This may take a moment!” The message goes away, and then a few seconds later, Roon returns to a neutral state.

I would appreciate help in pinpointing the source of the problem, hopefully by just taking an informed view of my logs. FWIW, I have :reflashed the SD; replaced the DigiOne HAT; moved the RCA cables to different jacks on bother the Yggy and the MRX; replaced the RCA cable; and reinstalled and restarted the Core and Remote. All other endpoints work fine. The RPi may be fried, but it behaves normally and I don’t know how to detect aberrations.

I’m at wit’s end; pls help.

John, do you get the same if you attach yggy directly to the NUC?

Update: Interesting. I did as you suggested. Results: Well, a mixed bag. The 44/16 tracks worked fine, actually quite well with the yggy sound. But I tried a 192/24 track and Roon skipped right passed it. Same with the 96/24. Hmm? Then I read a post about earlier Yggys having trouble with 24-bit tracks. So I then focused on 24 bit tracks and attempted to play a lot of them. Roon skittered through them all.

It turns out I had attributed earlier playback problems to the Khz, when it was actually bit depth that was the problem.

So, with the Yggy, I detected a problem I wasn’t looking for. I have read that there may have been problems with early firmware chips, so I am contacting Schitt to see if they will swap out with me.

BUT, what about the original problem? It seems clear (to me) that the DigiOne endpoint is faulty. I have replaced the HAT, but now I think the RPi needs replacing instead or as well.

Lengthy treatise I know, but thought you’d be amused by my travails. Cheers

Try re-flashing the SD card before binning the SBC.

1 Like

Yeah did that; good suggestion, but no joy.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.