Entire Albums disappearing

Content you’re reporting an issue with

Recently helped a client set-up his Roon system. When the Nucleus/Core scans the files, the albums show. Once completed, we see numerous albums just disappear and cannot find in the library. These were most albums/tracks downloaded from HD Tracks and reside on a Synology DS1621+. This is quite upsetting as it is a large number of tracks that end up disappearing. Any help would be appreciated.

Thank you.

Have you made any edits to this content in Roon?

No edits have been made

Is this content from local files, TIDAL, or Qobuz?

resides on a local Synology NAS Drive

Screenshot of import settings

Description of the issue

Hello @Matt_Chapman,

Good to see you back at our Community forum, we’re sorry that your client saw some of their local files missing upon importing. Can you tell us a bit more about this content, it’s format, how it was organized on the drive? Is the content still present on the Synology and able to be played back? Is there any chance that some of the files were corrupted?

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

There are a number of things that could cause this, the information above will help us take a bird’s eye view at the setup. Thanks!