Epic Backup Failure - Dead In The Water

Roon Core Machine

Intel NUC11PAHi7
11th Generation Intel Core i7-1165G7 @ 2.8 GHz – 4.8 GHz Turbo, 4 core, 8 thread, 12MB Cache
28W Intel Iris X Graphics, up to 1.3 GHz, 96 EU units
256GB PCIe Solid State Drive (SSD)
Ethernet connected

Networking Gear & Setup Details

Linksys WiFi 6e Triband Router MR7500
Three Linksys Atlases (MX8503)

Connected Audio Devices

Number of Tracks in Library

10000ish tracks.

Description of Issue

I had to reinstall ROCK on my NUC, which I did, no problem. Then I did a restore of the latest backup and now the ROCK NUC doesn’t start at all and I can’t access it from anything. I reinstalled everything again, and tried the restore again, but same problem. I thought the point of having the backups was so we could actually restore from the backups.

Not sure but it might be, that there is a dependency between the core version and the backuped data. Hence, have you tried to restore the backup “into” the the corresponding core version, which you had installed when you made the backup?

Just checking, did you do the restore at the Login screen, as specified in Step 3 in this article?

Well, I left it alone for several hours and when I woke up it was up and running.

I have no idea what’s going on with this program, but it works now so I’m happy.

I am literally unable to use roon anymore, I posted twice in here for help but got no answers. Can you please help? I am at my limit with this thing.

I see you made two threads in the #support section, in addition to this post.

You shouldn’t make multiple threads about the same problem (it just dilutes the answers) and especially a post in a thread that has been marked as solved as support will never again look at it.

Monitor the thread you made where you filled out the form. That’s where support will contact you.

I’m not a Roon employee, just a forum kibitzer.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.