Error message: “Qobuz media is loading slowly. This may indicate a networking or connectivity problem”

Roon Core Machine

Innuos Zen Mini Mark 3

Networking Gear & Setup Details

Fibre Broadband > BT Smart Hub > Ethernet
No VPN > Innuos Roon Core

Connected Audio Devices

Please see below.

Number of Tracks in Library

28987 tracks

Description of Issue

After some fifteen months trouble-free Roon use, I have recently begun to experience intermittent skipping and stuttering of tracks when streaming albums from Qobuz through my headphone setup. Furthermore, the first track designated for playback takes much longer to load and commence playback than before. The delay occurs every time whilst the skipping occurs infrequently.

I am, however, unable to replicate this when streaming albums from Qobuz through my 2-channel setup. Nor does the problem occur when using Auralic’s Lightning DS in place of Roon.
The only changes that I have made to Roon are upgrading to lifetime membership (typical!) and backing up my database to Dropbox for the first time.

My setup is as follows:

Headphones: Innuos Zen Mini Mark III Server hosting Roon Core > Ethernet >Auralic Vega G2.1 Streaming DAC > RCA Interconnects > Sparkos Audio Aries Headphone Amplifier

2-Channel: Innuos Zen Mini Mark III Server hosting Roon Core > Ethernet > Naim Uniti Star

iPad Pro > iPadOS 16.1.1 > Roon App

I have:

  1. Disabled Device – Auralic Vega G2.1
  2. Enabled Device – Auralic Vega G2.1
  3. Cleared Roon database via Innuos interface
  4. Restored Roon database from Dropbox backup
  5. Signed out of Qobuz in Roon
  6. Signed in to Qobuz in Roon
  7. Powered off Innuos server
  8. Powered on Innuos server
  9. Updated Roon
  10. Updated Roon app

None of the above have had any effect whatsoever. I have looked at solutions in Roon Community but there appears no definitive answer.

I would greatly appreciate your assistance to rectify this problem.

After updating Roon last time I was met with constant dropouts.

Please reboot the Roon core and endpoints and let it update. This solved my issue and I note it wasn’t listed as something you did. I hope it solves it for you.


Thanks for the suggestion, will give it a go. Pleased it worked for you!

Edit: Unfortunately this hasn’t worked but thanks for posting.

1 Like

Edit: Every album is now skipping the first track… and the second etc. with both Qobuz and local files. When it does decide to play, the sound is intermittent. Both my headphone and 2-channel set up are now affected. I cannot listen to Roon as things stand.


We’re sorry to hear that you’ve experienced such disruption to Qobuz playback in Roon.

Diagnostics show intermittent network errors since your recent database restore. These aren’t limited to the audio stream from Qobuz, but also include connection to your Remotes, system output, and the Auralic Zone connected via ethernet. In addition, some upstream requests to Roon’s servers are failing or taking unusually long to complete.

The most likely culprit is network security, like a VPN or firewall, or instability with your router’s chosen DNS server. If you haven’t already, it might be worth entering your router’s web administration to confirm that firmware is up to date. There should also be an option to reassign a DNS server; we recommend changing from the ISP-provided server to Cloudflare DNS, Quad9 or Google DNS.

Additionally, have you disabled all DSP for this Zone within Roon? Please share a screenshot of the Device Setup for this Zone.

Finally, please take the following steps to refresh RAATServer, just in case:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

We’ll proceed from there. Thank you again for your patience.

Hi @connor

Thank you for getting back to me. The frustrating thing is that nothing has changed with my network since installing Roon fifteen months ago. As such, I am reluctant to reassign the DNS server at this stage.

I have rebooted (again) my router, which automatically updates the firmware.

As I use an Innuos Zen Mini Mk3 as my Roon core, I am not using a VPN. I am unable also to locate and refresh the RAATServer as I would on my own computer. (I see Innuos suggested, on another thread, disabling Roon core and re-enabling it again but doing this here hasn’t resolved the issue).

Regarding Firewall, I have the option to create a new port forwarding rule for the Innuos but will need guidance for settings.

All DSP settings are disabled; however, the skipping continues with or without DSP being applied.

1 Like

Hi @connor

Have since experimented with the following:

· Disconnected Roon Core from Innuos Zen Mini Mk3
· Signed out of Roon
· Changed Innuos Zen Mini Mk3 back to Innuos Sense
· Changed Innuos Zen Mini Mk3 back to Roon Core
· Signed In to Roon Core
· Created new database from scratch

Skipping of tracks persisted.

Then tried the following:

· Restored Roon from backup

Skipping of tracks persisted.

Next, tried the following:

· Disconnected Roon Core from Innuos Zen Mini Mk3
· Signed out of Roon
· Changed Innuos Zen Mini Mk3 back to Innuos Sense
· Created new Roon Core on MacBook
· Signed In to Roon Core
· Signed out and back in to Qobuz to correct and restore database (forgot to sign out of Qobuz before signing out of Roon)

No skipping of tracks so far! Will try an extended listening session over the next day or so.

Hi @connor,

Having had Roon Core on my MacBook Pro for a few days now, I am pleased to report that, apart from one instance, the skipping has stopped.

I suspect the problem lies with either my original server, the Innuos Zen Mini Mk3, or my network router. Or it may be both. Having already switched out the server, I will set about replacing the router this week.

Thanks again for reaching out to me and apologies for troubling you with what appears to be a non-Roon issue.

Kind regards,



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.