Error retreiving Account information

Core Machine (Operating system/System info/Roon build number)
Linux 5.3.0-26 Roon 1.7 build 511

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet local network, Roon core runs virtualized within Freenas Bhyve

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
I do not get so far, would use an sotm Sms 200

Description Of Issue
Roon core is found, can be selected, but the I get an “Are you online” message and my credentials are not accepted.

Similar issue found: Error retrieving account information after upgrade to 1.7

It looks like it was registered

Hi @Istvan_Szekeres,

If you click Unauthorize in the last image here are you able to use Roon or are you met with the Are You Online message? If the error message, can you share a screenshot of that?

Hi Dylan,

I clicked it and used a Macbook as core. It did work fine.
Now I tried to set it again to the Linux host.

I click now Unauthorize for the Macbook, this is not working and again “Are you online” is shown.

Strange, today it is working fine. Issue resolved?!

Hi @Istvan_Szekeres,

I just wanted to check in and verify that things are still working for you. If you do see this issue return, in the past we’ve found that this type of issue is often caused by a firewall or antivirus blocking Roon’s connection to our servers, so that’s definitely a good place to start looking into this.


Hi Dylan,

it still worked yesterday. I will check in the evening once again.

Do you know which connection fails? I followed the guidelines for the firewall. It seemed in the logs to generally have the connection, only some operations failed. Could development show more specific errors?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.