Error with Tidal MQA tracks [Solved]

I’ve been playing Tidal MQA tracks this morning through Roon to my Meridian Explorer 2. I just started getting an error. I’ve just tried several tracks alternating between MQA and non-MQA tracks, and non-MQA tracks played fine. I only tried a few, so it could be random; no guarantee the error is with MQA. Here’s the error message:

Disconnecting and reconnecting the device solved the problem, at least for now. Still, thought I should report. Here’s the signal path:

I see that error message when I bounce back and forth between software. I thought it might be one program’s failure to “release” the DAC properly, but I don’t know for sure.

Turning the DAC off and back on usually fixes the problem. The other way I fix it is to playing something in JRiver (WASAPI output) very briefly, turn that off, and then switch back over to Roon (which I have set to ASIO) – it almost always starts playing with no problem.

If anyone knows what is actually going on, I too would be interested in a real fix.

1 Like

Not a good fit for what I’m seeing, since my NUC/server only has Roon. I was bouncing between formats, but not between software.


Hi @Jim_Austin ----- Thank you for the report and my apologies for the troubles here.

This error message that you are receiving indicates that Roon is struggling to connect to the DAC. Have you tried rebooting the NUC yet and checking the connection to the Meridian Explorer 2?


Thanks @Eric, no apologies necessary. With the little Meridian Explorer 2, it was easy to just pull it out from the USB connection on the NUC and stick it back in again. That solved the problem. Not serious for me, I just thought you folks would want to be aware of it.


1 Like

Hi @Jim_Austin ----- Thank you for the follow up, your feedback here is definitely appreciated :microscope: :+1: Happy listening!