Esoteric N-03T appears only as Airplay device

an Esoteric N-03T does not show up as roon ready, its only visible in Roon as AIRPLAY device; how can I change this ?

Open up the Esoteric control app. The toggle for Roon readiness should be there.

Actually, I haven’t found a way to “toggle for Roon readiness” from the Esoteric control app. In Roon, Esoteric N-03T can only be played via AirPlay.

Is there news with regards to this, when can we expect N-03T to be Roon-Ready?

From Esoteric Japan site:

Roon is the most engaging, enjoyable way to browse your music. Being Roon Ready means that ESOTERIC network players transparently discover and connect to Roon, with no network configuration, with bitperfect delivery of audio to your dac. Together, Roon and ESOTERIC deliver the power, flexibility, and performance benefits of networked audio, with the easiest setup and highest reliability available.
Learn more here:

  • As of October 2020, roon ready certification is currently being processed. Support will be added via a software update as soon as certification is complete.

N-03T is Roon Ready now.

Note that it requires two firmwares, the network firmware (updated by the Esoteric Sound Stream app), and the base firmware to be downloaded from this page.

Thanks for the update. I updated the device successfully and I can see it and use it as Roon Ready in Roon. However, I have one issue — I use N-03T with the K-01XD DAC; Roon is for some reason playing DSD files in PCM mode, it downsamples it before outputting to my DAC. Everything is setup correctly on the hardware side — I send the DSD files via DoP to the DAC. Also, when playing these files via the Esoteric app, they play in DSD with no conversions, etc. Thanks!

I may have spoken too soon — I see that N-03T is outputting DSD but for whatever reason K-01XD is playing it in PCM since the firmware update.

Sorry for the multiple posts, but managed to solve the issue. The issue is after the firmware update, N03T won’t display the new volume feature in the unit. Volume control is turned on in the unit so all signals are processed to PCM prior to being sent to DAC. The solution is to restore factory defaults. This will set volume control to off (as that is the unit default setting). Speaks volumes for Esoteric QC.

1 Like

After the main unit firmware update, it should be possible to disable the volume via the front panel.

After disabling the volume control, DSD no longer needs to be converted to PCM.

Esoteric N-03T (and Lumin U1 / X1 / T2) sends up to native DSD512 to Esoteric K-01XD via USB. (Lumin U1 MINI sends up to native DSD256 to K-01XD.) Not DoP in your setup if you’re using USB.

You are correct. To do that however you have to hold the “-“ button while on the “lanled” screen. You cannot simply toggle through the menu options as one would expect to get to the volume option. I initially resolved this — as mentioned above — by restoring to factory defaults.

Interesting. Thanks for the info. Yes, I can see now that DSD settings in N03T is only activated when not sending via USB. I do use USB.

Now that DSD512 should be possible via RAAT, you may try DSD512 upsampling (say from 44.1kHz PCM) in Roon DSP Engine with Parallelize Sigma Delta Modulator turned on, and see if you like the SQ of it vs native 44.1kHz PCM.

Tried it, works like a charm. 44.1kHz does indeed sound marginally better as DSD512. With that said, original DSD files sound superb streamed lossless to K-01XD.

I would also say that N-03T has better overall SQ since the latest firmware upgrade. Hard to claim with any degree of certainty but that’s my impression.

Hi Peter,
Does the Lumin U1 have an OXCO oscillator like the Esoteric N-03T?

Lumin U1 uses multiple low phase noise oscillators to match the playback sample rates, instead of going through a phase locked loop.

I believe most Esoteric internal clock in the higher end N product line and K product line uses one VCXO, not OCXO.

1 Like

Thank you very much. That is very helpful.