Eversolo A6 no longer functioning as Roon Ready device after Build 1432 upgrade (ref#OOFBOQ)

What’s happening?

· I'm having trouble with my DAC, speakers, streamer, etc.

What best describes the issue with your audio device?

· My device used to show up in Settings > Audio, now it's gone

Describe the issue

My Eversolo A6 was configured as Roon Ready audio zoon. After the build 1432 upgrade, Eversole A6 only shows as Airplay device and it does not work at all. Once playing Roon stops in a few seconds and it seems having trouble from core to connect to Eversolo

Describe your network setup

Orbit Mesh

Have you restarted your Roon Server?

I not only restarted the Roon server, but also tried a full reinstall of the Roon OS etc on the Nucleus, including wiping clean the Roon database, nothing helps (Also install and reinstall the Roon remote).

As it turns out, my Roon Server has a custom name “Bellevue” instead of “Necleus”, the Roon upgrade changed it to Necleus, which caused all these headaches:(

Are you saying you changed it back and it is now working?

I changed all my Roon Remote to use the default name instead of my custom name so if this bug is not fixed in future releases, my set up will not be messed up again…

Is your setup working now that you have changed the name back?

yes… it works now

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.