Everything worked fine; then it didn't

Roon 1.3, Mac Mini Sierra, PS Audio Direct Stream DAC.

I DLed when Roon 1.3 became available, then updated my Mini to Sierra. Everything worked fine. I noticed that it seemed to need to restart a bit more often, I got a black Roon screen more often. And then today, kablooey. Over and over, just a black screen. A black Roon screen though - the Roon logo shows up, and nothing else. I can leave it for a long time, or do a quick restart, but nothing.

So, I re-DLed. Restarted the PS DAC. OK, it works, sort of. It can’t find my back up library.

Sorry, I have a black screen again.

Happens on my phone too. I DLed the Roon app a couple days ago; it used to work, now it doesn’t.

Sorry - @support

A little help?

A little more info:

Now (maybe all along) Roon couldn’t find the PS. Multiple restarts, and it still doesn’t find it.

My buddy who I built a nice i7-4790K PC for music streaming with Roon and tidal just had a similar problem. He is in MN and I in TN. On his he only gets a black screen nothing else. Reboot PC and nothing, black screen only. Over the phone we confirmed his monitor works but I was unable to get the PC to show anything other than a black screen. Rebooting via the power button or reset button still leads to black screen. I think he is taking the PC to the geek squad guys to look at. I told him he must of had a hard crash. Now reading your story makes me wonder if Roon caused some issue.

He was running 1.2 just fine and we did the 1.3 upgrade over the phone with me helping him. Music played fine after the upgrade. That night he paused his music playback, went to bead and the next morning he saw a screen on his pc that asked him to boot or reboot, he choose boot. I asked what color the screen was he said he couldn’t remember. Anyway he has same issue as you now.

His set up i7-4790K windows 10 pro pc, Roon, Tidal, HQ Player audio fidelizer. Roon on his PC is Roon server and since he got a monitor I added Roon as a remote on the same PC.

Yeah just want to clarify - the Mac works fine, it’s a Roon black (or white) screen, with the Roon logo floating on the middle and “working”, i.e. I think trying to connect to the DAC.

So totally not quite the same, he has no logo bouncing, just black screen. I have never seen that before in a PC, his fans work, lights on PC power and HDD work. Just pure black screen.

Hi @Dan_Schwartz ---- My apologies for the slow response here. Thank you for the feedback.

I just wanted to touch base and see if any progress has been made here. I know in your initial report you were stuck on a black screen with just the Roon logo churning. I see from a few hours ago you are mentioning that your PS audio device can not be discovered by the application.

Can you verify if the initial problem is still present OR are you now able to access the app without issue and the PS audio device is just not being discovered?


It just started working. Be damned if I know. As far as I know I didn’t do anything different.

It was down for about a day and a half. Must have been the magic touch of getting a response. It came back online the minute you responded.

1 Like

That’s so @Eric. He’s a true master of telepathic support.

1 Like

You need to edit the title to add “and then it did again” :slight_smile:


Now it’s busy loading up all my data, which it didn’t have to do a couple days ago.

Any clue what happened? It’d be nice to be as confident in 1.3 as I was in 1.2, but, well…

Just keep in mind when you’re in the Support section of this site, you’re only seeing the sliver of users that are having issues and need some help.

The 10’s of thousands of users that are stably enjoy all the new features and performance improvements aren’t posting here – they’re off listening to music :wink:

There’s no question that 1.2 was more mature – it was out for nearly 10 months, versus 5 days for 1.3 at this point. We’re working through the reports we’ve heard and knocking down issues one by one. So far, so good!

Of course. What I meant was that 1.2 worked flawlessly from the get-go. I thought 1.3 did too, but having lost all functionality for a couple of days, with no determined cause, I don’t feel confident in it.

An additional “data point” - when Roon started working again, it still “remembered” what I had played a couple days ago; the information was all in there.

how big is your library?

A few thousand “discs”.

It failed again.