Everything works, except the music never starts

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Linksys WRT 1900 ACS/ Devolo LAN

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Peachtree Nova300 USB Connection

Description Of Issue

I have access to my library, Roon loads the songs I want to play (slower than usual) but all that happens is the time bar under the song title bounces a blue line from side to side and the music never starts. I have the same issue on both iPad and iPhone, I have reloaded the apps on both as well. Any thoughts?

Have you rebooted everything?

Hi @Michael_Mosby,

Did this work for you previously?

If you play to a different endpoint besides the Peachtree does the same behavior occur?

I did reboot everything, and the peachtree doesn’t appear to be the issue as the music never seems to start playing. Once the music did play, and the time bar registered movement but it didn’t last long and the bouncing blue line returned.

Sorry Dylan, yes everything has been working seamlessly up until about a week ago. It first started on the iPad but the phone still worked, now that doesn’t work either.

Hi @Michael_Mosby,

It could be an issue with the communication between this device and the Core machine, so it would definitely be a good data point to try using a different endpoint so we can verify if the same issue occurs still. If you play to System Output of a remote device is the same issue occurring?

Are you playing content from TIDAL, Qobuz, or your local library? Do all of these experience the same issue? If you’re using a local library, where is that library stored?

I have tried a different endpoint and still it does the same thing. It seems to get caught just as the music is going to play but it never starts. It happens with Qobuz as well as my library. I can locate the music and interact with the app but the music just doesn’t load.

My local library is stored on a NAS connected to my local network

Hi @Michael_Mosby,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Hi Dylan, sorry about the delays in my response time, but I’m in Germany so getting on the same page is challenging. I tried today to load Roon at 7:30 AM EST. Please let me know if I need to do anything else. Thanks!


Make that 9:30 AM EST

Thanks for the timestamp, @Michael_Mosby!

Diagnostics have been enabled and once the report is received I’ll be sure to pass it to the team for analysis. Once the report is analyzed I’ll be in contact with our findings.

Hi Dylan. I finally had a day to rebuild my network and it appears the problem was with the subnet router and not the nucleus. I really appreciate you guys at Roon and how quickly you are able to assist. Take care.

1 Like

Thanks for the update, @Michael_Mosby!

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.