Exclusive mode, and how to configure an unknown device

Sorry to start so many new threads, but things just are not working as the KB/tutorials say they will :frowning:

In one of my zones, connected directly via USB to my ROCK, is a Schiit Eitr USB --> SPDIF converter. That in turn is connected to my “franken DAC” an older, un-characterized DAC with many mods by me. But basically its a very good, highly oversampling, bitstream 24/192 capable DAC. It existed long before there even was an MQA.

I have that zone named EITR since i’ve actually connected several DACs to it. Normal for me since i do design in this domain. Here’s the problem:

  1. i have no way to auto-recognize or pick the device from a list, so i made “educated guesses”. Seems to mostly work fine although there are frequent re-sych glitches (literal glitches). There are LOTS of devices not listed - and entire well known manufacturers, like Schiit. (no, mine is not a Schiit, just an example)

  2. In this case, there is not button for “exclusive mode”. I have no idea why not. Its not grayed out, its just not there. yet the instructions say it will be there, with no more info.



The “Exclusive Mode” switch is there to make a choice. Consequently it does not get displayed if there is no choice. This is documented in the KB-article Exclusive Mode and referenced from the KB-article Audio Setup Basics.

There is no “Exclusive Mode” switch for Linux (ROCK).

Roon can identify a device connected via USB. As such even though the Eitr is not Roon Tested Roon will be able to identify the capabilities of the USB port connected or fall back to the defaults for Linux such as using DOP maxed at DSD128. Roon goes no further. At that point the Eitr takes over and will do any necessary conversion to match its outputs. Discrepancies may arise only if your DAC input is only 16 bit or only does 96k. Only in those instances would you need to change Roon’s default settings to limit its capabilities to that of the DAC because the Eitr cannot.

Thanks for the reply.

So, exclusive mode only shows up when there is a choice to me made. Suggesting to the UI folks: have it noted that exclusive mode is engaged, but grayed out. If one reads the basic setup and “how to get good audio quality” articles, one is left searching. Having to jump from KB article to KB article to figure this out is also not a good way to get stuff read- readers would be jumping back and forth rather than reading.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.