Experiencing TIDAL login problems

Hi there,

I’ve started having problems in the last day with Tidal. It started by showing a message that the a track wasn’t currently available in Tidal for every track I tried to play, however these tracks were available from within the Tidal app. I’ve changed my Tidal login details just in case and I can log in fine directly with Tidal but within Roon it’s giving me the error message ‘bad user name or password’.


Hi @Jay_Price,

Since experiencing this issue have you tried rebooting your Core machine? Is there any change after doing so?

Hi Dylan,

It seems to have corrected itself now - I did restart the Roon app on my core machine and signed into Tidal again and all seems to be working again.

Thanks for getting back to me though. All the best,


Hi @Jay_Price,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.