Expert Pro is finally Roon Ready

And, WiFi works fine too, so as said, you have several options that are problem free.

Hello all,
i own a devielat exprt 220 pro and a 400. I moved from my old flat to a new one these days. My Network Setup before i moved:
Fritzbox(Modem/Router) => Fritz DLAN 1000E =>5 Port TPLink Gigabit Switch => Devialet & RoonServer

This Setup had the Dropout issues.
Now i use a new Setup:
Fritzbox(Modem/Router) => Brocade ICX6610-24E Switch => Devialet & RoonServer

This is a Enterprice Switch with very good switching capabilities and since this switch there are no dropouts any more.
The Devielat runs with 1000Mbit. So i believe that these issues are Network related and if proper Network hardware is used the Devielat works as intended.
In my case the Fritzbox is the DHCP Server but does not need to do any switching.

This is just a update from me. Anyone else with newer informations?

kind regards,
cuco

Good to hear that you’ve had better results with your new configuration, but I think you might be over-generalising to suggest that using “proper” network hardware will solve the problems that other people have experienced. (I know, I have a tendency to do the same thing. :slight_smile: )

1 Like

I have tried quite many different network devices and configurations. Like:

  • Different gigabit switches (D-Link, TP-Link, Netgear)
  • Different routers (Netgear Orbi, Asus GT-AX11000) & different settings on these routers
  • Different network cables
  • Connecting all devices directly to the router vs. to a switch between
  • Running Roon Core on two different Nucleus+ and one W10 PC

Only in one of these combinations I finally got RAAT streaming to work perfectly fine. In my case this was with TP-Link 5 port switch, Asus GT-AX11000 router and one of the Nucleus+.

For example, if I run Roon Core on a W10 PC in the same network, I got all the problems.

Puh still no concrete Timeline when this is going to get solved. Devialet / Roon understandably causing a hard time for users as long as this isn’t fixed.

@Markus_Hubner – Unsure why you are still including us in this. There is nothing more we can do on this topic. This is completely with Devialet. We’ve made this clear multiple times over. Nothing is being done on our end until Devialet gives us (or everyone) a new firmware to try.

I am just unsure if Roon / Devialet really know for sure what is causing this bug and how to fix it. It‘s not at all my intention to just blame Roon for this but you may understand that many month of major problems with this - and as Roon RAAT is for many the preferred method it‘s hard to understand. There are also many posts over at Devialetchat - but neither of the brands seems to be in charge to get things going.

We at Roon definitely do not know. I can not speak to Devialet’s knowledge. RAAT and the Roon Ready software stack have no issues with operating at speeds higher than 100mbps, as evidenced by our hundreds of Roon Ready devices that do not exhibit these issues.

1 Like

For what it’s worth, I’m continuing to log new tickets to Devialet on this topic. I’ve logged 3 and each one was eventually responded to and then closed. In no case did they even hint at understanding the problem. (it took 2 tickets before they even acknowledged the problem). I think the only thing we can do is to continue to ping Devialet via new tickets. I plan to submit another after Sept 1 (figuring there’s likely no one there working on it in the month of August anyway).

@danny - I’m certain you understand our frustration. I think we all hoped that you at least understood what’s causing the problem in their implementation of RAAT even if you can’t fix it. Lacking that, at least you might have better communication channels with them than we do. Sadly, it doesn’t sound like it.

2 Likes

So, funny thing. Six months later I added some subwoofers, made some other changes to my Dev220 and rebooted with a new install. Suddenly, no Roon RAAT again. Knew there was a solution but didn’t remember where it was. Hours later of web surfing came across your solution and, of course, it worked again. Sigh. Guess I’ll be back here in another six months…

Log into your Devialet and update the DOS.

Thanks again, Heine_Streicher for a classic solution!

Only a pleasure. :grinning:
Took me some time to figure that issue out so the solution it is burned into my brain.

I still think it is probably particular network devices. I was laying new carpets so was able to run new cables under the floorboards and down from my office where my modem resides. I now have a very simple direct wired signal path, no switches or routers, most of it fibre optic and cheap Blue Jeans ethernet cables.

My Roon is on an Innuos that connects directly to Devialet via an ethernet cable. When used this way the wireless indicator on the Devialet goes off. If I remove that cable (with arrow) the signal loops round via the Asus router and goes to the Devialet wirelessly, and the wireless indicator comes on.

Both routes are gigabit and I’ve not had a dropout as long as I can remember.

I think the most frustrating aspect of this problem is that some are experiencing it while others are not. I’ve tried everything I can think of … sadly the problem continues but only with my Devialet. I’ve got several other Roon Ready endpoints that all work fine at gigabit speed. At fast ethernet (100mbps) speed, the Devialet continues to work fine so I’m not as annoyed as I would be otherwise. Every few months I do log a new ticket with Devialet. Eventually they get around to responding & acknowledge the issue, but no progress toward a solution. Then they close the ticket.

1 Like

On my firewall I had a few multicast and broadcast pakets, I did now a filter which all packets from devi and rock server to 224.0.0.0/8 239.0.0.0/8 and broadcast drop away. Switched the devialet back to 1gb and currently I do not have any issue. I‘ll test some more days and give then another feedback.

1 Like

Hi all,

So after being sick of the first second of songs being skipped, sudden fallouts of sound for about 5 seconds and some trouble streaming Qobuz files I have decided to add a 10/100 Mbps switch (TP-Link TL-SF1005P). My setup is as follows:

NUC ROCK connected to a router with a 1000mb output, which is connected with CAT6A cable to the switch, connected with another CAT6A cable to the Devialet 140 Expert Pro.

I didn’t try streaming Qobuz files yet with the switch installed, but when playing local files the first second of a song is still being skipped and I also encountered a few seconds of no music during a song. I thought the switch would end this. Am I missing something? Hope anyone can chime in!

Regards,
Martijn

I’ve been using wifi, as I was sure that was immune, but recently it’s been skipping too. So, my last change was to go back to using Roon/Devialet Air instead of Roon RAAT. No skips yet…

I recently changed from 100BaseT to Gig on my 250 CI. No skipping with AIR and none of the problems that have been reported when I switched to RAAT (so far…). Roon core is also connected to a Gig port. Even when Processing speed in Signal Path is approaching 2 (DSD -> PCM) I have glitch-free playback with RAAT. I never tried wifi. Strange and difficult to explain these differences as I assume the CI board is identical for all models.

Fascinating… I’ve not had any problems using AIR at gigabit network speed, but have never been able to use RAAT effectively EXCEPT at 10/100 Mbps (440 Pro). I’ve had my network fully tested and it checks out fine. No idea why it works well for a few but not for others. I continue to submit tickets to Devialet on this every couple months but to no avail.

1 Like

I think Roon should revoke the “Roon Ready” status until this is fixed, because it clearly isn’t “Roon Ready” if so many are having issues with no hint of resolve in sight.

3 Likes

I agree. There is no outward sign off progress to fix, it appears to have just been left broken. Unless roon are confident Devialet are working on it frantically, and a fix is near it should be dropped back to beta status.

3 Likes