"Eyeless in Gaza" not found

On my venture in Roon land i discovered that one of my favorite bands from days past is not showing up in search.
When i am checking Tidal, the band shows up.
Did not investigate on other obscure English bands from that time but will do that and see if they also are beyond find.
The band name is “Eyeless in Gaza”

I can find them perfectly fine here on UK…

@CrystalGipsy
Thanks for checking.
Have had no problems with my Roon setup since i started the trial and all that i throw at it works fine.
Is there a recommended procedure how to find out what the problem is?

Not really sure, where you could start to diagnose this as if your based in the UK your accessing same Tidal dB as myself via Roon. I take it other searches come up ok from Tidal? Can you post images of your search and it’s results?

You could try changing your routers DNS settings but I can’t see why this would change anything. I am using cloudflare which is 1.1.1.1

No - not obscure to me at all (Cherry Red Records). Sorry, I can’t help though with your Tidal search I’m not a subscriber. @CrystalGipsy has you covered!

:sunglasses:

I’m in the UK too and the Tidal search results are identical to those found by @CrystalGipsy. Roon also finds a solitary track by them on a compilation album in my local library. My ROCK DNS is set to use Google DNS, 8.8.8.8 .

I will check again this evening and will try to test methodically where it goes wrong, if i am able to that ; )
@Anthony_Bates i have 8.8.8.8 and 8.8.4.4 as my DNS
@Nostro i tried to search on Cherry Red Records and got a “not found”.

I prefer this act myself though from same era and artyness

@CrystalGipsy i will check them out if i can find them ; )

Maybe a silly question, but you do have your Tidal account enabled in Roon, don’t you? If you don’t, then search will only look into your own local library - it won’t search through the Tidal service as well.

If you do have it enabled, then perhaps try logging out from Tidal in Roon and then logging in again…

@Geoff_Coupe Tidal is enabled in Roon and it is working as it should, minus the hiatus.
I will check what could be the problem this evening (CET) and report back.

I have got through all of the options, working from the client to network.
After a reboot of my Roon Core host, a mac mini with OSX 10.15.6, it worked.
On the machine i could use all of the services, i am using, as normal.
Strange that streaming with Roon Radio worked just fine, and that all clients could connect normally.

Will investigate more and check if i can install Ubuntu 20.04 Server on my mac mini.

Here in Roonland (western Michigan), Eyeless shows up. I"m using a Qobuz subscription and EIG shows no less than 13 albums. Never heard of 'em but will explore shortly. Thanks

Found out after some trial and error that after booting my Roon Core did the trick.
Strange that everything worked except the search of artists.
I run Roon Core on a Mac Mini with macOS Catalina 10.15.6 for now.
Intend to get it running on Ubuntu Server 20.04 soon.

1 Like