Facebook login issue 2017 [Ticket Open]

This is a problem again. I try to share on Facebook and have to connect to Facebook.
I get this page.

Fist of all, on an iPad, if you copy the link to clipboard, you cannot past it later. So finding a pencil I carefully enter the code and get this.

Checking my app settings I can see no issue.

This used to work and I haven’t changed anything. Ideas?

Thanks for the feedback, @Chrislayeruk. Very appreciated!

I am going to being passing your report over to our QA team for further investigation to see if we can reproduce this in house. I’ll let you know what the team comes up with.

Your patience is appreciated!

Hi @Chrislayeruk,

I’ve just tried typing in that URL www.facebook.com/device into a web browser on both my iPhone (iOS 11.0.3 & Safari) and my PC Windows 7 & IE11) both display a page where the “Roon” code could be entered.

Just wondering if you typed it into Facebook app rather than a browser.

All I have done is follow the link from within ROON which should work. It’s no big deal, I’m sure the team are on to it.

Just tried this on my iPad that has the Facebook application installed.

I can confirm that tapping on the URL link in Roon opens the Facebook app, rather than the browser. With the FB application then reporting :

At the bottom of that screen is an “Enter Code” button, tapping that allows one to enter the device code that Roon has generated. However, the Roon code can not be pasted, it has to be typed.

Alternatively one could open the web browser and type that FB URL in manually and then paste in the code … but still a faff.

Hope this helps Roon @support.

1 Like

Thanks for the report guys, we’re looking into this.

1 Like

Just tried again to login to Facebook with the latest version of Roon and no luck.

Thanks for the heads up @Chrislayeruk! We will have a look.


Still no luck with this issue.

Thanks for touching base and sharing your feedback with us @Chrislayeruk, the insight is always appreciated!

I touched base with our techs yesterday to get an idea as to “where” the team is in addressing this behavior and per the conversation, we are planning on addressing this before our next feature release.


1 Like

Hi @support,

Any updates on this?

I have the same problem and cannot share to Facebook via the Roon iPad app.

Thanks, Alan

Hi @Alan_Yang ---- Thank for touching base!

I took a look at our ticketing system today and I can see that work for the “fix” is still in our development queue which means that the DEV team is still considering when this work should take place. Once the team has scheduled this work and it moves up in priority I will have a better sense of when a fix should be expected.


Thanks for the update Eric.

Ok, I managed to post on Facebook today. I couldn’t paste the code in though. I had to remember it but it seems to have worked.