Failed to Create Backup

Core Machine (Operating system/System info/Roon build number)

QNAP TS-251+ running Roon 1.8 build 756

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Core connected via hardwired ethernet to Motorola MD1600 modem/router.
Endpoints connected via wifi or ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

N/A for this issue, but iPhone via wifi or Denon AVR-X3000 via Ethernet

Description Of Issue

I’ve been unable to make backups for a couple weeks - since getting an external USB 3.0 SSD for the Roon Library. Prior to that, Roon library was on the HDD in the QNAP NAS, which worked (albeit with some lag) and backed up to the same HDD with no problem.
Since adding the external SSD, I copied the library to it, and that is now the Roon library, which works even better. However, backups (mainly trying to the HDD in the NAS, but also to the external SSD) continue to fail. I have restarted the core, rebooted the NAS, upgraded Roon, created new folders, attempted to change folder owners/permissions, etc. but with no luck.

How much memory does the Qnap have? And how large is your library? Spec wise this is an underpowered core and if you only have 2G memory that may be an issue.

It has 8GB. I have a relatively small library- about 100GB. It runs Roon just fine even with the underpowered processor. It is just the backups that fail - and even that is a recent development.

Hi @Thad_K ,

Do you get any error messages in Roon when the backup fails? Can you reproduce the issue, note the time + date of the error and then use these instructions to send a log set?

This happens every single time. It’s a backup, so if it were intermittent, I wouldn’t even care that much - I’d still have backups just not quite as often, right? The most recent failure is 21:46, just before I zipped the logs, so it should be the most recent entry.
I responded in a message that includes a link to the log file - I didn’t want to post that publicly.

1 Like

Hi @Thad_K ,

Thank you for sending the logs and for your patience while we’ve had a chance to review here! According to the logs, it looks like there is not enough free space for the backup to be made, the disk is full. Where do you have your backups being saved to? From the logs it looks like you might be specifying a temporary location?

That seems to have fixed it. I thought there was plenty of space on the drive but apparently not. I got a new drive, made a backup, and everything is working now. Thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.