Failed update of latest roon server [Resolved]

Got a message from my client that my roon server needed updating.
Tried an update trhough the client but it failed, then downloaded that latest server from your webpage and installed it manually.

Roonserver has started but the status flips between initializing, not responding and error.

The server is running on a windows 7 machine, please help.


Hei John Asbjørn

I hope you have a backup. I’ve tested backup function and it works :grinning:

If your library is huge, or PC slow, this may happen. Still I do not think it’s related to HW. May I suggest a reboot of PC and some patience.

Now if that does not work. Delete Roon. I think you can delete everything. But NOT your backup. And logfiles.
Then reinstall. I did this yesterday, (only backup as I kept the database), and can confirm it works. Well it was Linux.

If this does not work, you may add some more information in your answer as well as logfiles, and probably support will,be in touch.

Lykke til :grinning:

That worked like a charm:-)
I should have tried the reboot before posting, but it gave no warning and i am pretty reluctant in rebooting this machine unnecessary

Thanks for your help

1 Like

Nice to hear. I just noticed build 208 is out. When I replied I assume you used 207. Just updated myself.