"failue to initialize device" with ASIO

Just wanted to chime in and say that I am getting this same error when selecting the ASIO device. I also have J. River installed on this machine, and when I close J. River and try to play something in Roon using the ASIO device, J. River opens and I get the “failue to initialize device” error in Roon…

I’m a Roon noob - what am I doing wrong?

hi @GMahal — Thank you for the report and apologies for the wait here. Checking in to see if any progress or new observations have been made in regard to this behavior you are experiencing.

Moving forward, if you check your task manager when you close JRiver are there processes still running for that program despite the application being inactive?


Hi - Thanks for the reply. No JRiver processes shown in Task Manager. I am pretty new at all of this and am just trying to figure out how to turn that green dot purple :slight_smile:

I’ve tried ASIO4ALL and HQPlayer and couldn’t get either of those to work.

Should I be able to use the JRiver device in Roon?