Failure to upgrade and connect

Core Machine (Operating system/System info/Roon build number)
Nucleus +

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
NAS connected by ethernet
Mac connected by ethernet.
iPad connected by WiFi.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Hello from Sunny Australia.

We received an update note and activated it. The screen then reverted to the attached note.

I obviously do not want to deactivate the Nucleus. When I click the back button it reverts to the attached screen

We then go around in a loop.
I have rebooted the Nucleus/NAS/MAC and tried all the other devices. Nothing works.
Please help.

Well, I know it seems counter-intuitive, but click that button anyway to Unauthorize your Nucleus. You’ll find that will get you up and running again.

Hi @Rick_Godfrey,

If you click Unauthorize here it should get you where you need to be. If you have any problems please let us know!

Thank you for the quick response. My engineers brain found it difficult to follow the logic but it worked!!!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.