Fatal error after loading Roon to migrate core

Core I5-2320 @ 3GHz, Windows 7 Premium
Latest Roon Server 1.7

Get attached fatal error after loading Roon onto desktop to move core off my laptop.

Verified my laptop and phone are also on version1.7

I’ve moved your post to the Support category of the forum, where it will be seen, and responded to, by a member of the Support team.

Thanks Geoff!

Got a new error now.

Found this same error reported a couples months ago and updated the graphics driver as other person and Roon opened just fine. Issue solved.

Hello @Donald_Adams, glad things are working again! Please let us know if you have any further issues.

don’t know English so I have difficulty raising the problem. I just signed up for the Roon trial 14 day. I have installed roon core on Laptop (i7, win 7) … after I install it, I run roon and there is an error message! [20201020_170403 | 500x500] (upload: //r2gTjyw5yk05sx5OzkX2DOwmRBK.jpeg) … I would like to help …

Hello @Hung_Nguy_n_h_u, can you try reposting your message please? The image hasn’t uploaded correctly.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.