File scanned but record not in library

I scanned a number of files from an hybrid SACD so as CD.
I put the files in a separate directory and in setting → storage I added that directory. There is the messag that 7 files are scanned, which is correct.
In the “tracks”/path filter I add the directory, which is 00000, there are now files?
When I look in “home” the a;bum is not scanned.
With the application Mediamonkey I’ve changed all metadata in the file to simple letters like A, B etc.
But the album does not appear in Roon.
Any suggestions what goes wrong?
Kind regards, Edwin Slee

Are these new files, or, ones previously in your library?

No New files.
I found the album in my library, the “view file” info shows the correct path/file,
It is the second version of this album.
but the “track” item does not show the path?
Other albums in the same directory show up well, but only this specific album does not show.
The files of these album are correctly handled by ROON , the album can be found only the “track” path info is wrong.
I seems it has nothing to do with the path itself. I made a directory 00000 and the files does not display
when I enter a filter 00000… Maybe it has something to do with beening the second version of an album.
This is not a serious issue. The album is correctly in my library only "track-path’ is not correct.

Kind regards Edwin

If it’s the second version of the album, does it show up as such under the “Versions” tab on the Album page?

Roon will hide duplicates, unless you tell it not to (Settings > General > Show hidden tracks and albums)

It does show up in version but not in tracks > path,
with setting > General > Show hidden tracks and albums, disabled.But
It does show up in version and in tracks > path,
with setting > General > Show hidden tracks and albums, enabled.
So problem solved.
Thanks for your quick response.
KR. Edwin

1 Like

Not new files, The album was already 2 months in the library
This was a duplicate from the CD album Chopin Polonaises by Maurizio Pollini
and the hybrid CD track of the SACD with the same name and different picture.
The flag “Settings > General > Show hidden tracks” was disabled but that did not hide the album in “versions”., but hid the album in “Tracks”…
KR. Edwin

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.