Files still not added via SMB watched folder in 1.1

The same problem I’ve been having with 1.0 continues in 1.1. Files added to an SMB volume from a remote computer do not automatically appear in Roon. I must restart RoonServer for the core to get them loaded.

In settings, select the relevant watched folder and " force rescan". No need to do a restart.
It should only take a few moments for the scan to pick up new files.

1 Like

Thanks. I was looking for that and couldn’t find it. I’d still like to see it automatically update though.