Finds core then shuts down immediately [Solved: update Roon Remote app on control devices]

Roon Core

I’m using an iPad and a iPhone to access my Roon Nucleus.

Networking Gear & Setup Details

Connected Audio Devices

Library Size

Description of Issue

System has worked flawlessly since I subscribed. Yesterday I went to log in; Roon opens, shows the core but when I click the blue connect button it just closes.

I’ve reloaded the software from the connect screen… but gets the same result. I’ve checked and rechecked all cables. I tried my iPhone to access Roon this morning and get the same results.

Your assistance is appreciated.

Try deleting the Roon app and reinstalling. It worked for me.

A friend helped me find the simple solution… I had to update the remote application on my iPad and iPhone. Works as it always did previously. After spending so much time over the last 3.5 days I’m a little bit miffed that I found nothing to suggest this solution… I’m an imperfect person so I could have missed it… but that’s doubtful.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.