FIP Station only works in mp3 (not aac)

Hello,

I am having some trouble with the latest version of Roon. I cannot play FIP station anymore (https://icecast.radiofrance.fr/fip-hifi.aac?id=radiofrance).

“Started live radio”, then, “Playback was interrupted because a track failed to load.”

The streams works properly with VLC on my computer or iPhone. I have try with different endpoints (including my iPhone) with Roon and always got the same error.

The only stream that works is the low mp3 quality stream (https://icecast.radiofrance.fr/fip-midfi.mp3?id=radiofrance).

Is this a new bug or is there anything I am doing wrong?

Thank you,
Torpi

Hello Torpi, do you by chance have Roon installed on a QNAP NAS ? There is a missing codec in the recent QNAP firmwares preventing AAC to be decoded.

2 Likes

Hello @alec_eiffel,

Thank you for your response. Roon Core is installed on openSUZE Leap 15.2, but if I follow you correctly, AAC decoding happens on the core so I should check there.

I will report back if I find something.
Thank you.

Torpi

@alec_eiffel

You were right. My bad. Adding AAC codec on the core solved the issue.

Thank you,
Torpi

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.