FLAC files have backgroung chatter [Solved, Exclusive Mode]

My FLAC files recently have developed a background clicking or chattering when playing. Does anyone know what is happening here?

Hi @Greg_Ireland ---- Thank you for the report and sharing this observation with us, the feedback is appreciated. My apologies for the slow response.

Upon reading your post, my initial inclination is to believe that the files are probably in good health, because by the sound of it there was no issues previously with the content. My gut feeling is that these “click” and “pops” are the result of something environmental. With that in mind, to help aide in my understanding of this behavior, may I kindly ask you to please provide the following:

  1. A brief but accurate description of your current setup as seen here.

  2. How do other file format behave? If you were to play one of these FLAC files in another application or media player, how do they sound?


Same happening here. It’s a constant ticking that dominated the sound. Played the same file through Audirvana through the same DAC, no problem

Hi @Phil_Jeremiah ---- Thank you for chiming in and sharing your feedback with us.

Moving forward, would you kindly please provide me with the following:

  • A brief but accurate description of your current setup as seen here.

  • Screenshots of the settings you are using (in app) with the mentioned DAC.

  • A screenshot of thre signal path leaving Roon when you notice the “ticking” sound.

  • A sample of media that you are noticing this behavior with, via a drop box download link in a PM addressed to me.


Details as requested:

Several Roon end points including Devialet D220 and Audioquest Dragonfly DAC. I only get the clicking with the Audioquest Dragonfly


Roon Version 1.3 (build 262) stable (64bit)
Mac OS Sierra 10.12.6 running on iMac (Retina 5K, 27 inch, Late 2014)
Music stored on Synology DS212 NAS
Router is a TP-LINK connected by cat5 cables (Wifi not used for music)

FLAC file shared on DropBox


Second screenshot: set ‘Use exclusive mode’ to Yes.


Thanks for getting back to me, @Phil_Jeremiah! I appreciate you supplying the requested feedback!

As @RBM has suggested, please give “exclusive mode” a go and let us know how things hold up with the Dragonfly.


Thanks all, I now live in a click-free zone!