Flirc: How do I enable it?


I’ve got ropieee working fine as a roon end-point(Digione), but I am not sure how to enable the flirc I have plugged into it. Only OSMC appears in the drop-down menu to enable the RF remote, and no extension in Roon to enable.

What am I missing?


I had the same challenge… Stable release 2018/11/06 (219)

The fix that @spockfish provided worked and is a little further down the thread. Not saying it is your issue but worth a shot…

1 Like

aaah thanks! yep ssh’ing in and running:

yes | pacman -Syyu
yes | pacman -Syu ropieee-web ropieee-remote ropieee-touchui

fixed it!


1 Like