FluxFM:80s Stream Unstable

Not sure if others are having this issue but the stream for FluxFM:80s is really unreliable. I have the same issue every time I start it up after listening to something else in Roon:

  • Click play
  • stream starts for a few seconds then I receive the error that the stream can’t play because the address may have changed
  • hit play again, station starts for a few seconds then dies again with the same error
  • do that 3 or 4 times and eventually it will stick and be fine, and keep playing until I stop it

It only shows the unstable errors the first few times after starting the station. It’s very odd.

FluxFM: https://www.fluxfm.de/
Stream: 320 mp3

An interesting one. At first I could see no problem (I am in UK), then I VPN’d to the US and the first time I attempted to connect (directly, not via Roon), I couldn’t. Tried again and I could. I got a similar response when I went via Japan.

I couldn’t establish if there is an on-demand relay in operation, but I wonder if there may be. This is where the stream is not being sent until someone requests it. Some audio servers are better than others at this. Once the relay is established, there is no problem.

So I don’t think it’s Roon, it’s Flux, and I can only suggest you keep on doing what you are doing.

Sorry I can’t be more helpful.

No worries, thanks for looking into it and this is really helpful info. The on-demand behavior sounds like a plausible reason. I’ll just have to keep up the restart behavior. :slight_smile:

I’m always on the lookout for new 80’s options (especially new wave, “left of the dial” stations), so I’m happy to have this station as an option even with issues.

This topic was automatically closed after 3 hours. New replies are no longer allowed.