Focus not loading on Macbook after sleep

Core Machine (Operating system/System info/Roon build number)

Windows 10 on Intel NUC8I3BEH I3 8109U 16GB RAM - 256GB M.2 SSD

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Virgin Media GB Broadband on Ethernet. Router is TP-link AC2300

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

RME ADI-2 DAC (USB), Bluesound Node 2i (Network)

Description Of Issue

I’m using my Macbook Pro 2.5 GHz Quad-Core Intel Core i7 (mid 2015) as a remote. Everytime the Macbook wakes from sleep the focus feature will not load when on Wifi. After restarting Roon it comes back , sleep - won’t load!? I don’t have this issue it seems on my Samsung S9

Anybody @support !? Its really annoying on build 790.

Hey @Robert_O_Farrell,

A belated welcome to the Roon community :wave:

Thanks for following up on your post and for your patience while we got a chance to reply. I am very sorry we’re this late…:pleading_face:

I’m sorry about the specific and truly annoying behavior you’re experiencing. I was wondering, have you tried

  • uninstalling Roon from your MBP
  • restarting your Macbook Pro
  • re-installing Roon after downloading it from our website

Does that help?

Hi Rebeka and thanks for getting back to me.
I have not been able to solve this issue. I ran Roon core on this MBP during the trial and switched to a NUC running windows when I decided to stay. I have to run it on windows as I need to run a couple of things on the NUC so Rock is not an option.
I have uninstalled /restarted/reinstalled many times and to correct my top post, the issue happens on both WiFi and Ethernet all on a very stable 1GB network. I have even added a dedicated storage (ExFAT) for my music. I have stopped using the MBP and in the meantime I got an Android tablet and have not come across the issue so far.

Hey @Robert_O_Farrell,

I appreciate you keeping me posted and sorry for not getting back to you over the weekend. For now, support is open Monday - Friday.

I appreciate you making the additional comments that paint a clearer picture of this behavior (the focus not loading after the MBP goes to sleep :pensive:). I appreciate you trying different setups.

If you want to give it another try with the MBP as a remote, would you please make sure you remove the Roon database from the device, before downloading and reinstalling Roon?

Thanks yet again,

Hi Rebeka, I have removed everything I can find associated with Roon from the MBP used CCleaner to uninstall it. Emptied the bin and restarted. I’ve downloaded Roon again and now I lose Genres after about 5 mins! Its all a bit random. After an hour or so it won’t load at all

I’m happy enough using the tablet, and am happy to keep trying to resolve this with you if you like

Hey @Robert_O_Farrell,

Thanks for keeping me posted and sharing the screenshots. It is helpful to see :pray:

I appreciate you being so flexible and I am very happy you have an alternative. To help get to the bottom of this, I’ve moved this thread in our technical team’s queue. While it might take a little bit, they will get back to you :pray:

Hi this seems to have been corrected in build 795, thanks

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.