Focus on Tracks NOT analyzed

Is there a way to filter out Local Un-analyzed tracks? Then I can select all and perform analyses. I noticed some of my tracks presented the flat line in playback mode. Manually performing analysis successfully brought back the wave form.

I haven’t found a filter. But to identify unanalyised tracks, i go to the Tracks View and sort all tracks by the Dynamic Range column. All local tracks without an entry haven’t been analyised correctly.

1 Like


Background audio analysis will automatically do this, it just takes time to complete as it very computational intensive.

What I did was set it to use multiple CPU cores overnight, when I was not using the system, and slowing it down during the day when I was.

Do you have this settings option disabled?

As an aside, if on demand Audio analysis is enabled, then when an unanalysed file is played, it will be analysed at that time.

I see the option to set multiple cores (default for me is throttled) but there’s no option to set time of analysis.

You have to adjust speed setting manual to suit yout usage.

I should have said, I only had it on multi core during the initial analysis of my library so it would complete faster, it took a solid 4 days to complete.

Once that had completed, I left it on 1 core, which has little impact as it only runs when new albums are added.