Folder/Files are there but not in Roon?

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Eoos router/hard wired Nucleus/connected to external hard drive

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

iMac Pro controlling/KEF speakers hard wired to ethernet

Description Of Issue

Tagged an album of Flac files/added folder to hard drive/Roon only sees one song? I’ve deleted the folder from HD, re-tagged files, re-added folder to HD, Roon still only sees one song? Even when click on ''get info" the songs give the correct path. I’m stumped.

Hi @James_Cortez,

First, I’d like to point out some documentation we have that may be helpful here. In our KB we have an article about Skipped Files and an article about why some files might be missing from Roon .

If you go to Settings > Library > Skipped Files do you see any of your missing files there?

I’d like to recommend looking at a couple of specific examples of tracks that did not get imported into Roon. Are they supported files? Are they showing up in Skipped Files? If it looks like they should be importing, let me know! Screenshots of these files in their storage location would be helpful for discovering what may be happening.

Can you also confirm where your media is stored?

Hi Dylan, thanks for the response. Also thanks for the links, I had no idea about the ''skipped files" option. Wow! I see about 20 tracks in there, but alas, none from 2019 and none of these tracks.
I read the docs you sent and don’t see anything that matches why these were skipped. But maybe I missed something.
To answer your questions: they are FLAC files. Not showing up in Skipped Files. And yes look like they should be importing as one of the 18 tracks did import, and they are all in the same folder and tags.
My music folders are on an external hard drive connect to my Nucleus. I will attach a screenshot of one of the songs that did not import perhaps you can see something wrong? THANKS SO MUCH!

My copy of that has the album title as

"Get Yer Ya-Ya’s Out! The Rolling Stones In Concert (Live From Madison Square Garden, New York/1969/40th Anniversary Deluxe Edition)"

Not sure what “Get Yer Ya Ya’s Out Glyn Johns RAW” as the album title?

It’s a bootleg of the producer Glyn Johns mixes before any overdubs. Thanks though

Oh nice would love to hear em

Hi @James_Cortez,

If you go to the Tracks browser and filter by path does that allow you to track them down?

Can you share some screenshots of the media in the folder so that I can see the full file path?

Hi. Well I filtered by path, tried album title, band name, ''unknown" and don’t see them.

Which folder do you want shots of? Did you see the ones I posted above? Shows the path. Tez Music is the HD all my music is on. Not sure which folder you mean? Thanks again.

Hi @James_Cortez,

Can you share this album with us so we can take a closer look? Ideally you can send this over via a shared Dropbox link or another file sharing service in a PM, but if you don’t have one of these services available to you just let us know how large the album is once it’s zipped and we can go from there. Thanks!

This just got weirder. So I deleted the one song/album from Roon. Went to hard drive, the folder that had all songs, including the one track that went into Roon, were all gone, as expected since I deleted the album. The empty folder was still there, but when I delete it, it says ''cannot be deleted as it is in use." Huh?

So I next imported the original folder with a different folder/album name and with all the files, images, text, etc, onto the hard drive, went to Roon and again only one track in Roon, only this time it’s a DIFFERENT TRACK!!
Seems like maybe they are all going into Roon but who knows where? And why? As the file info for each track is correct. Here is a shot of the track info that is in Roon now.

Ok well I fixed it. Still don’t know what the problem was, but what I did was drag each track from HD into the album in roon, clicked ''save." The tracks all went into the album, giving me two albums, so I merged them and fixed the track numbers, added the art and boom! All good now. Doesn’t really make any sense to me as to why the folder’s contents would not have gone into Roon but anyways this work around worked. Thanks for all the help around here!

Hi @James_Cortez,

I’m glad that things are now working for you!

Thank you Dylan, for the great support and help!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.