Folder not available - STi5

I have Roon core on STi5 and Roon remote on Windows 10 laptop. After a power cut I can access the Roon database and Tidal but in my watched folders I get the message " folder not available ".
I can see the folders on my network but after trying to reboot laptop and router I cannot access the folders. The folders are on a Zenith music server.

Hi @Benharry — Sorry to hear of the troubles here after the mentioned power cut.

Have you tried rebooting the Zenith music server yet?


Hi Eric,
yes I have,

Hi @Benharry ----- Thank you for touching base me and verifying that information, both are appreciated!

Moving forward, may I kindly ask you to please provide me with the following information:

  • If you click the “3 dot” menu next to the watch folders that are being listed as unavailable and click “edit”, then “browse”, are you able to find the storage location?

  • Are you able to successfully pin the IP address being assigned to the Zenith music?

  • Just to make sure we are on the same page here, you are unable to access the content on the Zenith music server outside of Roon via the operating system, correct?


Hi Eric,
thank you for your reply.
When I click the " 3 dot " menu on the watch folders and then click edit and browse, on the left hand column it shows the watched folders but it says, in red, that they are unavailable.
I am able to ping the IP address of the Zenith.
I am also able to access the folders thru LMS on the Zenith.
I am able to edit the folders in the network location.
BTW I have upgraded the STi5 to the latest version [ 2.6 ]


Thanks for getting back to me and taking the time to answer my questions @Benharry!

Moving forward, I would like to to see if we can further isolate some variables and as such would like to propose the following tests:

Please perform the following troubleshooting exercises in the order they’re listed…

  1. I understand from your initial post that when this error first presented itself, you had rebooted the laptop and router. We then tried rebooting the Zenith music server which did not yield a positive result. Please try rebooting the STi5.

    • Any change in behavior?
  2. For feedback purposes I would like to see how another device acting as you Roon core can access and mount the Zenith music server without issue.

    • Before anything, please create a backup of your Roon DB.
    • Once you’ve created your backup, please temporarily bring the STi5 offline
    • Next, please allow the mentioned Windows 10 laptop to temporarily act as your Roon core.
    • Finally, please verify if the Zenith Music server can be successfully accessed via Roon.


Hi Eric,
I rebooted the STi5 to no avail.
I disconnected the STi5.
I allowed the Windows 10 laptop to act as Roon core.
The Zenith Music server was successfully accessed via Roon,


Thank you for the follow up and verifying that information for me @Benharry, both are very appreciated!

Continuing forward, I would like to propose the following to see if we can trigger a change in behavior here when the STi5 is acting as your Roon core. Kindly see below. Thanks!

  • Let’s get the original configuration in place (STi5 as core and Win10 laptop as remote).

  • Once the STi5 is back online please…

    • Navigate to the “storage” tab and next to the watch folder(s), click the “edit” button, followed by the “browse” button.
    • Next, if the Zenith music server is being mounted via it’s hostname, please unmount the hostname and try remounting by using the IP address assigned to the Zenith music server.
  • Verify if there is any changes in performance.


After mounting the Zenith Music server using the IP address there is no change.
It says " invalid network path"

Solved !


1 Like

Glad to hear @Benharry!

Happy listening!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.