Folder not found

Writing about my Roon library.

Using a Nucleus and a Macbook pro. The pro is connected to the Nucleus (core) as was as an NAS via ethernet.

Nothing in the setup has changed.

But virtually all of my library is gone. When I go to settings, it says that the folders can’t be found.

When I hit the refresh round arrow after choosing + Folder, it says it can’t find any of the folders.

But the finder shows that they’re all there.

See below

I’ve restarted the Mac

any other suggestions?


Hello @seth_Godin1,

Thanks for contacting support, I’d be happy to assist here. I have a few suggestions as to help narrow down this where this issue lies:

  • Can you please try rebooting your Nucleus, NAS and all Networking gear as the first troubleshooting step?

  • Has the username/password for that NAS by any chance changed? If you try to add the NAS path again Roon Settings -> Storage -> Add Folder -> Add Network Share, does it show up properly?

  • I noticed that you’re mounting your NAS via Hostname, does the same behavior occur if you mount the NAS via IP address? Mounting via IP address is generally a more stable way of connecting to a NAS, if you mount via IP address I would also recommend setting the NAS as a Reserved IP Address.

  • Are you still able to access other online content from the Nucleus? Is TIDAL still working as expected?

  • Can you please let me know what NAS & Router model/manufacturer you are using in your setup?

  • Have you by any chance updated the firmware for your router or changed any firewall settings on the NAS?

Please let me know your reply to my questions and if my above suggestions help resolve the issue.


@noris for the win!

did a full unplug of all components




sorry to have bothered you. I should have done that first

but it’s unstable for the first time in over a year, which is weird

will investigate the reserved ip trick


Happy to help @seth_Godin1!

If you run into any other issues don’t hesitate at all to reach out. Thanks again for contacting support and I wish you an enjoyable listening experience :headphones:


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.