Force zone to mono


I am new to Roon, and near as I can see, there is no way to force a zone to mono playback. This is useful for some secondary type zones where stereo imaging is lost outright (e.g., outdoor speaker sets, speakers in bathrooms, etc.) Assuming I am not just blind and haven’t found the place to set this, please consider adding an option to downmix a zone to mono.


Hi - see Can you set Roon to playback in mono . Hopefully that’s what you’re looking for.

Thanks. Not immediately obvious to do it this way. Could still argue that an easy “mono” checkbox would still be useful for users.

1 Like

I would have though a single Sonos zone would be effectively mono as the stereo width would be so narrow. Clearly I am missing something here.

Bluesound has a Mono setting FYI

The use case here is Sonos CONNECT:AMPs powering installed passives, not their bookshelf speakers (that indeed have no stereo width to speak of unless you pair two of them together into a single stereo zone). The CONNECT:AMP has stereo speaker terminals.

I see. Now I understand