Fostex HBA4-BL is not being seen on Windows 11 under Roon (fresh install)

Roon Core Machine

IntelNUC5i7 16gb ram 512gb ssd
running windows 10 for now. It isn’t 11 compatible so Linux awaits it.

Networking Gear & Setup Details

Various switches/routers. Physically connected 1Gb. Mighty happy with it.

Connected Audio Devices

Fostex HPA4-BL via usb.

Number of Tracks in Library

40329, because you asked . . .

Description of Issue

An aside, the template doesn’t ask for the specs of the machine showing the issue if different from the core.

I built a new system for myself and did a fresh install of Windows 11. My previous Win11 systems were all upgrades from 10.

The amp works fine under windows. Audio is present on videos, other unnamed audio players work. Hey now, I need music to think . . .

I installed the latest 2.2.1 ASIO driver (a few times) as I did in the past to gain support but this time Roon still sees no local devices.

I think I should be seeing 2 devices connected to this workstation:
ASIO from the 3rd party driver I installed

From the Window side it seems right. A phrase I doubted I’d ever say. :slight_smile:
Version is the 2.2.1 noted earlier

The vendor has no newer audio drivers to install. So I’d appreciate a point in the correct direction.

Thank you.

I had tried with a USB DAP in DAC mode now as well. It works outside of Roon.

Please let me know what I may supply to help.

Maybe updating Roon might help …

Is the first screen shot from the Windows 11 machine that the Fostex is connected to?
If so, I don’t see the “This PC” section from the settings/Audio in there.
This would be the issue if the Fostex is connected to this machine via USB it should show up in the “This PC” section of Settings/audio.
Here’s mine (although I am on win10 still):

Need to get the Win11 machine to expose its connected audio devices to Roon. Might check in the firewall to make sure roon.exe and RAATserver.exe are in there as exceptions.

1 Like

I had two entries for roon and two for raatserver. making them each a single entry and reloading them worked.
Thank you.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.