Frequent lost connection

Core Machine (Operating system/System info/Roon build number)
Antipodes S30 Roon Ready to Chord Dac. Roon Version1.7 Build 667 64bit. Brand new Asus Laptop windows 10, Intel I7 1.8GHz - 2.30GHz. 16gb Ram, 64 bit, x64 Processor

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Orbi R20 with mesh setup

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Antipodes S3 (installed by Antipodes for me two weeks ago, brand new

Description Of Issue
I keep getting dropouts (lost connection) from your servers. When it occurs I check my internet connection and I am averaging 103mbps in every instance. I have a brand new Antipodes S3 that comes Roon Ready and was set up by Antipodes for me and I am using a brand new Chord DAC and quality cabling.

This is very frustrating, especially considering it only started after I paid my first 12 months subscription. I have tested Plex (before going with Roon) and that never had dropouts. I went with Roon thinking the overall package was best but if I can’t listen to music there is no point. Any ideas please?

Roon is also continuously looking for Squeezebox Devices, I have none, and it is always scanning my files.

Hello @Sean_O_Connor, and thanks for your report! Antipodes S30 is still working on their certification and you might experience some issues until the certification process is complete. We have a post about uncertified devices available here for reference.

Regarding the issue you’re experiencing, I’d recommend using the Disable IGMP Proxying setting as detailed in our networking best practices.

Hi @Sean_O_Connor, I have sent you an email.

Hello @nuwriy, think you will find that the entire Antipodes range is fully certified for Roon so it won’t be that. I note that there many complaints about dropouts and you always blame the hardware being used. That sounds like an easy out to me, take responsibility and fix the issue. IGMP Proxy is already disabled as per your networking best practice, maybe I should try enabling it.

My logs -

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.