Frequent Play Interruptions with Tidal - Cannot Load Tracks or Albums

Core Machine (Operating system/System info/Roon build number)

sonictransport, version 2.5, Roon version 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Verizon Fios Model G1100 on Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sonore microRendu Version 2.8
Cary Audio DAC 100-t
Connection type - USB

Description Of Issue

My Roon setup is increasingly unable to load a Tidal track or album. If using a playlist, Roon will often interrupt between tracks. If an interruption occurs, the track will be displayed but will not play. If I try to load a different album, I simply get a loading message.

The period of uninterrupted play can range from a few songs to 12-24 hours, but it has been an increasing problem in the last two months. This setup had been problem free for years. Two months ago I updated my Sonore microRendu Version from 2.7 to 2.8 because Roon could no longer recognize it as an endpoint. The microRendu 2.8 was immediately recognized by Roon and I was able to stream music again.

Typically, I have to disable and enable Tidal in Roon (can take 3-5 minutes) to get play to resume, but failures continue. I’ve tried restarting all systems, removing and reinstalling Roon software from my remotes, and clearing core and microRendu cache.

My last interruption was 1836 EST 22SEP. Roon resumed play without troubleshooting at 1845 EST while I was typing this post.

Networking details: sonictransport to ethernet to Verizon Fios router to ethernet to Sonore microRendu Version 2.8 to USB to Cary Audio DAC 100-t

Library details: I only use Roon to stream Tidal

Details on your Remote(s) (OS, Hardware specs, Roon build): 64-Bit Microsoft, HP EliteBook, i5, 7th Gen. I’ve encountered the same issues with my iPhone 11 and iPad.

Hi @Matthew_Fontaine and welcome to the Roon forum. You’re issue certainly sounds like a networking problem. While you’re waiting for the Roon support cavalry, you might get some joy from altering the DNS server settings on your router.

This post gives the fix/DNS server details:

While this tells you how to carry out the task on your router model:

Best of luck.

1 Like

Hello @Matthew_Fontaine, and thanks for your report! Do you have issues playing local tracks or items from Qobuz? Is your core connected directly to the router or is there something between?

Hello, thanks for replying.

I actually began a free trial of Qobuz just to see if it would work better, and it did not. I have no local tracks, my core has no storage and I only use it to stream Tidal.

My core is directly connected to the Verizon Fios router via a short length of ethernet.

Thanks for posting, I gave this a try and unfortunately still have frequent lost connections and loading waits. When a dropout occurs, I still have long waits for Roon to “recover” and load tracks on my playlist streaming from Tidal.

Hello @Matthew_Fontaine, I believe our next best move is to test local content. You can get test content online from sites like this or any other local items you can play.

Thanks, I couldn’t get Roon to recognize my music folder on my remote computer as a new folder or a network share to test local content. My core has no storage.

Here is what I tried:

Well, if the files are on your HP, the first thing to do is to share the folder on the HP, so it is available as a network share.

Then, you would put in the network Path (not the local path which is what you seem to be entering).

Something like


Assuming you correctly shared the Music folder.

Also, you might need to put your HP’s username and password.

Thanks for the response

I tried to add the folder, after sharing, with and without a username/password and got an “unexpected error” message.

I have no music files and use Roon to stream Tidal only.

Hello @Matthew_Fontaine, you’ll want to add the network path with the username and password using the network path (as rugby demonstrated) to the network share prompt.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.