Frequent ROCK Stoppage on NUC i7: Requires Reset to Continue Using Roon (ref#KHP32S)

What’s happening?

· Something else

How can we help?

· I am experiencing freezes or crashes

Describe the issue

I am running ROCK on a nuc i7. Frequently ROCK stops and I have to reset nuc to continue using Roon

Describe your network setup

My nuc is connected to a tp-link 5 port Gigabit switch (model TL-SG105S. Switch is connected to a Virgin Media Hub 5 (model F3896LG-VMB) router.

Looks like you are having the same issue I had a while back. It may be your SSD that has gone bad. I’ve tried multiple brands NVME SSD, and the only one that has worked reliably without the issue you are having was Samsung. NUC and Rock are pretty sensitive to the brand of SSD.

1 Like

Interesting, thanks for suggestions shall look into that.

Hi @Darrel_Laidler,

What happens if you temporarily connect your ROCK directly to your router via ethernet, bypassing all other network gear? Do you experience the same issue?

Let me know! :+1:

Hi. Had tried this in past, and same issue.

Over weekend I performed a clean install of ROCK. So far (24 hrs) no stoppages. Fingers crossed resolved. Will feedback in a few days…

Thank you.

1 Like

Just a thought - but if the NUC was stopping, is it possible that this was being caused by overheating? Does the fan need cleaning out from dust?

Hi Geoff.

This was my first thought. However NUC not powering down. The ROCK software is unresponsive. After a clean install, so far so good. Fingers crossed resolved. Thanks for your support.