Full Album play only?

Hi

I just want to play one album, not starting any other tracks after that. I have disabled all radio buttons, queues etc, nearly everything. Nothing helps. This irritates me a lot.

Can I do anything to avoid “radio” or whatever feature that is?

You will have to turn off Roon Radio on every device you use as a remote, go to the now playing queue and you will see Roon Radio slider button at the bottom.

See example from my Windows PC

2 Likes

Thank You very much. It works now. I tried to find this in settings.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.